Scusate, volevo soltanto provare PT3 prima di acquistarlo ma ho dei grossi problemi col PostGresSQL... La prima volta che ho installato il programma ho lanciato mi chiede porta e pass, lascio quelle di default e non funziona "pass incorrect"...
Magari avevo una versione precedente del Postgres mi dico, disinstallo Postgres e PT, scarico nuova versione del Postgre 8.4 mi sembra ma quando vado a provare a reinstallarlo mi chiede una pass che io pensavo che fosse quella data al momento della registrazione sul sito dove scaricarlo e invece pare che sia una pass del database che io non ricordo di aver mai messo... sono in stallo totale.

Pensavo che nel PT3 installer fosse giÓ incluso Postgre ma evidentemente mi sbagliavo e nel tentare di installare quest'ultimo sorge questo problema di pass. Come diavolo posso fare non essendo un informatico nemmeno decente a risolvere il problema e "semplicemente" poter godere dei rimanenti giorni di evaluation per vedere come funziona il programma?

Ogni aiuto dai pi¨ esperti non Ŕ gradito, sarÓ direttamente santificato e pagato in natura (la socera c'ha l'orto).